SETI@home v7 6.94 release for windows_intelx86 and i686-linux

Message boards : News : SETI@home v7 6.94 release for windows_intelx86 and i686-linux
Message board moderation

To post messages, you must log in.

Previous · 1 · 2

AuthorMessage
candido
Volunteer tester

Send message
Joined: 11 Jun 11
Posts: 4
Credit: 127,590
RAC: 0
Portugal
Message 40904 - Posted: 12 Jun 2011, 13:39:05 UTC - in response to Message 40895.  

Mine too!
ID: 40904 · Report as offensive
candido
Volunteer tester

Send message
Joined: 11 Jun 11
Posts: 4
Credit: 127,590
RAC: 0
Portugal
Message 40905 - Posted: 12 Jun 2011, 13:46:23 UTC - in response to Message 40896.  

All 6.94 tasks on my Win7_64 host end in a computation error within seconds.(exit code -1073741515 (0xffffffffc0000135))


You can get 6.94 to work by downloading libfftw3f-3-1-1a_upx.dll and dropping the file in your Beta project folder,

Claggy


I had the same problem, now solved.
Many thanks
ID: 40905 · Report as offensive
Father Ambrose
Volunteer tester

Send message
Joined: 1 May 07
Posts: 556
Credit: 6,452,580
RAC: 425
United Kingdom
Message 40907 - Posted: 13 Jun 2011, 12:08:27 UTC
Last modified: 13 Jun 2011, 12:12:00 UTC

Should be an interesting result for me desk top v desk top.


wuid=3428929 own wing person.

Michael
ID: 40907 · Report as offensive
Father Ambrose
Volunteer tester

Send message
Joined: 1 May 07
Posts: 556
Credit: 6,452,580
RAC: 425
United Kingdom
Message 40910 - Posted: 14 Jun 2011, 8:47:51 UTC

Good morning Claggy Urs.
Just been checking WU’s have a few Computer errors. Host 50824.

Has this error been reported before. Or am I missing something.

I have cleared out project folder and reset project. Was running r246 on this host.

wuid=3428929

wuid=3429011

wuid=3429013

Stderr output
<core_client_version>6.12.26</core_client_version>
<![CDATA[
<message>
- exit code -1073741515 (0xc0000135)
</message>
]]>

Also found these on wing person host.

wuid=3428930

wuid=3429014


Michael

ID: 40910 · Report as offensive
Claggy
Volunteer tester

Send message
Joined: 29 May 06
Posts: 1037
Credit: 8,440,339
RAC: 0
United Kingdom
Message 40912 - Posted: 14 Jun 2011, 13:03:34 UTC - in response to Message 40910.  
Last modified: 14 Jun 2011, 13:06:54 UTC

Father Ambrose,

Read Eric's last post in this thread, and the posts after it, i've already supplied the fix (until Eric deprecates the windows app, and reissues it with the missing file)

Resetting the project would have cleared out that file,

Claggy
ID: 40912 · Report as offensive
Father Ambrose
Volunteer tester

Send message
Joined: 1 May 07
Posts: 556
Credit: 6,452,580
RAC: 425
United Kingdom
Message 40914 - Posted: 14 Jun 2011, 14:12:54 UTC

Thanks Claggy

Just got back off holiday and had read some of those messages.

libfftw3f-3-1-1a_upx.dll reading it as a 64 bit rather than 32 bit.

I did try it it still errored out. (or are they both the same?)

I copied all files from my laptop which was working okay.

Seems to be running okay with that version of libfftw3f-3-1-1a_upx.dll 32 bit?

Michael



ID: 40914 · Report as offensive
Rene
Volunteer tester
Avatar

Send message
Joined: 21 Jan 06
Posts: 104
Credit: 68,358
RAC: 0
Netherlands
Message 40947 - Posted: 19 Jun 2011, 11:41:30 UTC - in response to Message 40887.  

Yesterday I decided to install Ubuntu 11.04 and downloaded 2 6.94 wu's.
Using both cores I saw that one wu wasn't showing any progress in the manager (6.10.59). Suspending the "running" wu ended up in what looked like a wu not showing any progress after restarting the wu.

A complete restart of the computer resulted in a wu showing progress. Again supended the wu and after restarting it again it looked like the wu got stuck in it's progress.

So again a restart of the system... and I now have a running wu again.
Fingers crossed...

;-)
ID: 40947 · Report as offensive
Rene
Volunteer tester
Avatar

Send message
Joined: 21 Jan 06
Posts: 104
Credit: 68,358
RAC: 0
Netherlands
Message 40950 - Posted: 19 Jun 2011, 17:49:45 UTC
Last modified: 19 Jun 2011, 18:09:00 UTC

First wu finished, but the second one was running for more than 5 hours and checkpointed for the last time at 00.02.49. No progress since that (0.384%).
Decited to aboard this result.

Edit:

Work Unit Info:
...............
WU true angle range is : 0.312225
Optimal function choices:
--------------------------------------------------------
name timing error
--------------------------------------------------------
v_BaseLineSmooth (no other)
v_vGetPowerSpectrumUnrolled 0.000546 0.00000
sse2_ChirpData_ak8 0.015358 0.00000
v_vTranspose4x16ntw 0.003874 0.00000
BH SSE folding 0.002021 0.00000
Restarted at 0.38 percent.
Restarted at 0.38 percent.
Restarted at 0.38 percent.
Restarted at 0.38 percent.
Restarted at 0.38 percent.
Restarted at 0.38 percent.
Restarted at 0.38 percent.
Restarted at 0.38 percent.
Restarted at 0.38 percent.
Restarted at 0.38 percent.
Restarted at 0.38 percent.
Restarted at 0.38 percent.
ID: 40950 · Report as offensive
Previous · 1 · 2

Message boards : News : SETI@home v7 6.94 release for windows_intelx86 and i686-linux


 
©2020 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.