Astropulse 6.01 released for linux i686 and x86_64

Message boards : News : Astropulse 6.01 released for linux i686 and x86_64
Message board moderation

To post messages, you must log in.

1 · 2 · 3 · Next

AuthorMessage
Profile Eric J Korpela
Volunteer moderator
Project administrator
Project developer
Project scientist
Avatar

Send message
Joined: 15 Mar 05
Posts: 1547
Credit: 26,986,665
RAC: 982
United States
Message 41822 - Posted: 28 Feb 2012, 1:49:59 UTC

This is mainly to finally get the outlier detection working for the BOINC credit determination scheme. Windows version will either be out in the next 24 hours or a week from now.
ID: 41822 · Report as offensive
LadyL
Volunteer tester
Avatar

Send message
Joined: 14 Sep 11
Posts: 129
Credit: 379,042
RAC: 0
Message 41824 - Posted: 28 Feb 2012, 8:44:43 UTC

And can we pleeeeeeeeaaaaaaaaase get the APR cap stepwise removed here, when this is working and on main after it's rolled out?
ID: 41824 · Report as offensive
B-Man
Volunteer tester

Send message
Joined: 24 Aug 09
Posts: 79
Credit: 26,117
RAC: 0
United States
Message 41833 - Posted: 9 Mar 2012, 10:40:33 UTC

Any plans for an OSX AP release.
ID: 41833 · Report as offensive
Dave Stegner
Volunteer tester
Avatar

Send message
Joined: 23 Aug 11
Posts: 16
Credit: 74,238
RAC: 0
United States
Message 41834 - Posted: 9 Mar 2012, 21:17:54 UTC

What happened to 6.01 for windows ??
ID: 41834 · Report as offensive
Profile Eric J Korpela
Volunteer moderator
Project administrator
Project developer
Project scientist
Avatar

Send message
Joined: 15 Mar 05
Posts: 1547
Credit: 26,986,665
RAC: 982
United States
Message 41835 - Posted: 10 Mar 2012, 20:13:55 UTC - in response to Message 41834.  

Had a couple of weird snags with the Windows apps that were only showing up after 36 hours of run time. Never quite figured out what they were, but a clean rebuild seems to have cleared them up, so I've released the Windows version.
ID: 41835 · Report as offensive
Grumpy Swede
Volunteer tester
Avatar

Send message
Joined: 10 Mar 12
Posts: 1661
Credit: 12,808,212
RAC: 7,044
Sweden
Message 41836 - Posted: 10 Mar 2012, 23:46:18 UTC - in response to Message 41835.  

Had a couple of weird snags with the Windows apps that were only showing up after 36 hours of run time. Never quite figured out what they were, but a clean rebuild seems to have cleared them up, so I've released the Windows version.


I attached three of my computers just now to Beta, and I immediately got AP 6.01 for all of them. I'm onboard the test train now :-)
WARNING!! "THIS IS A SIGNATURE", of the "IT MAY CHANGE AT ANY MOMENT" type. It may, or may not be considered insulting, all depending upon HOW SENSITIVE THE VIEWER IS, to certain inputs to/from the nervous system.
ID: 41836 · Report as offensive
Dave Stegner
Volunteer tester
Avatar

Send message
Joined: 23 Aug 11
Posts: 16
Credit: 74,238
RAC: 0
United States
Message 41837 - Posted: 11 Mar 2012, 1:05:23 UTC

Sten,

Looks like I am up on 6.01 also.

Did you also get MB from Beta?

How do you have your preferences set ?
ID: 41837 · Report as offensive
Grumpy Swede
Volunteer tester
Avatar

Send message
Joined: 10 Mar 12
Posts: 1661
Credit: 12,808,212
RAC: 7,044
Sweden
Message 41838 - Posted: 11 Mar 2012, 1:26:22 UTC - in response to Message 41837.  
Last modified: 11 Mar 2012, 1:29:20 UTC

Sten,

Looks like I am up on 6.01 also.

Did you also get MB from Beta?

How do you have your preferences set ?


I got one MB just now, a 6.97, but only when I attached my stone age Intel(R) Celeron(R) M processor 1.50GHz [Family 6 Model 13 Stepping 8]
(1 processors) Laptop :-) That means I have now attached all 4 of my hosts to Beta.

My other hosts only got AP 6.01 so far. My preferences are set to get anything, only excluded NVIDIA GPU on my ATI host, and ATI GPU on my Nvidia hosts.

I didn't touch the resource shares, it's 100 for main, and 100 for beta, which gives 50% for main and 50% for beta. I may adjust that later on if needed.

And as I said on main, if this makes my computers blow up, I know who to hold responsible.

LOL
WARNING!! "THIS IS A SIGNATURE", of the "IT MAY CHANGE AT ANY MOMENT" type. It may, or may not be considered insulting, all depending upon HOW SENSITIVE THE VIEWER IS, to certain inputs to/from the nervous system.
ID: 41838 · Report as offensive
Richard Haselgrove
Volunteer tester

Send message
Joined: 3 Jan 07
Posts: 1451
Credit: 3,266,661
RAC: 8
United Kingdom
Message 41839 - Posted: 11 Mar 2012, 1:40:12 UTC - in response to Message 41838.  

... I know who to hold responsible.

LOL

Your little yellow friend ...
ID: 41839 · Report as offensive
Grumpy Swede
Volunteer tester
Avatar

Send message
Joined: 10 Mar 12
Posts: 1661
Credit: 12,808,212
RAC: 7,044
Sweden
Message 41840 - Posted: 11 Mar 2012, 2:12:30 UTC - in response to Message 41839.  

... I know who to hold responsible.

LOL

Your little yellow friend ...


Yes that one also..

Hehe
WARNING!! "THIS IS A SIGNATURE", of the "IT MAY CHANGE AT ANY MOMENT" type. It may, or may not be considered insulting, all depending upon HOW SENSITIVE THE VIEWER IS, to certain inputs to/from the nervous system.
ID: 41840 · Report as offensive
TRuEQ & TuVaLu
Volunteer tester
Avatar

Send message
Joined: 28 Jan 11
Posts: 619
Credit: 2,580,051
RAC: 0
Sweden
Message 41841 - Posted: 11 Mar 2012, 11:11:56 UTC

Here is a link to another thread on how to get the new beta version available at lunatics site: http://setiweb.ssl.berkeley.edu/beta/forum_thread.php?id=1897&nowrap=true#41778

That way you can run optimized Astropulse app on CPU and ATI GPU
TRuEQ & TuVaLu
ID: 41841 · Report as offensive
Claggy
Volunteer tester

Send message
Joined: 29 May 06
Posts: 1037
Credit: 8,440,339
RAC: 3
United Kingdom
Message 41842 - Posted: 11 Mar 2012, 11:23:19 UTC - in response to Message 41841.  
Last modified: 11 Mar 2012, 11:23:31 UTC

Here is a link to another thread on how to get the new beta version available at lunatics site: http://setiweb.ssl.berkeley.edu/beta/forum_thread.php?id=1897&nowrap=true#41778

That way you can run optimized Astropulse app on CPU and ATI GPU

The links LadyL posted to are pre-6.01 apps, and really shouldn't be used.

Claggy
ID: 41842 · Report as offensive
TRuEQ & TuVaLu
Volunteer tester
Avatar

Send message
Joined: 28 Jan 11
Posts: 619
Credit: 2,580,051
RAC: 0
Sweden
Message 41843 - Posted: 11 Mar 2012, 11:58:51 UTC - in response to Message 41842.  

Here is a link to another thread on how to get the new beta version available at lunatics site: http://setiweb.ssl.berkeley.edu/beta/forum_thread.php?id=1897&nowrap=true#41778

That way you can run optimized Astropulse app on CPU and ATI GPU

The links LadyL posted to are pre-6.01 apps, and really shouldn't be used.

Claggy



Is that not the same as of this link: http://setiweb.ssl.berkeley.edu/beta/forum_thread.php?id=1897&nowrap=true#41745 from Raistmer.

I think theese are the ones that I run....Should I not run them?
Is there an official SetiBeta astropulse app out that comes with stock??

//TRuEQ
TRuEQ & TuVaLu
ID: 41843 · Report as offensive
Claggy
Volunteer tester

Send message
Joined: 29 May 06
Posts: 1037
Credit: 8,440,339
RAC: 3
United Kingdom
Message 41844 - Posted: 11 Mar 2012, 12:35:55 UTC - in response to Message 41843.  

Here is a link to another thread on how to get the new beta version available at lunatics site: http://setiweb.ssl.berkeley.edu/beta/forum_thread.php?id=1897&nowrap=true#41778

That way you can run optimized Astropulse app on CPU and ATI GPU

The links LadyL posted to are pre-6.01 apps, and really shouldn't be used.

Claggy



Is that not the same as of this link: http://setiweb.ssl.berkeley.edu/beta/forum_thread.php?id=1897&nowrap=true#41745 from Raistmer.

I think theese are the ones that I run....Should I not run them?
Is there an official SetiBeta astropulse app out that comes with stock??

//TRuEQ

You need r546 or later for AP 6.01 compatibility, updated Lunatics Beta AP apps will be released for Beta testing when they are ready,

Claggy
ID: 41844 · Report as offensive
TRuEQ & TuVaLu
Volunteer tester
Avatar

Send message
Joined: 28 Jan 11
Posts: 619
Credit: 2,580,051
RAC: 0
Sweden
Message 41845 - Posted: 11 Mar 2012, 14:07:58 UTC - in response to Message 41844.  


You need r546 or later for AP 6.01 compatibility, updated Lunatics Beta AP apps will be released for Beta testing when they are ready,

Claggy



Ahhh, 546 then I understand.
I'll keep on doing 540 until the 546 are done.

Thank you. :)

//TRuEQ
TRuEQ & TuVaLu
ID: 41845 · Report as offensive
Grumpy Swede
Volunteer tester
Avatar

Send message
Joined: 10 Mar 12
Posts: 1661
Credit: 12,808,212
RAC: 7,044
Sweden
Message 41846 - Posted: 11 Mar 2012, 14:27:04 UTC

Stock AP 6.01, seems to be a slow beast compared to opt 505, a very very much slower beast. Same goes for MB 7 6.97, much, much slower than opt 603.

But I guess that's to be expected, and will be a different story when they are released as opt.

Otherwise, they both runs nice on my hosts, humming along with no problems so far.
WARNING!! "THIS IS A SIGNATURE", of the "IT MAY CHANGE AT ANY MOMENT" type. It may, or may not be considered insulting, all depending upon HOW SENSITIVE THE VIEWER IS, to certain inputs to/from the nervous system.
ID: 41846 · Report as offensive
arkayn
Volunteer tester
Avatar

Send message
Joined: 16 Jan 07
Posts: 155
Credit: 194,400
RAC: 0
United States
Message 41848 - Posted: 11 Mar 2012, 17:22:58 UTC - in response to Message 41845.  


You need r546 or later for AP 6.01 compatibility, updated Lunatics Beta AP apps will be released for Beta testing when they are ready,

Claggy



Ahhh, 546 then I understand.
I'll keep on doing 540 until the 546 are done.

Thank you. :)

//TRuEQ


Please do not run 540 any more as it is incompatible with 6.01.
ID: 41848 · Report as offensive
Grumpy Swede
Volunteer tester
Avatar

Send message
Joined: 10 Mar 12
Posts: 1661
Credit: 12,808,212
RAC: 7,044
Sweden
Message 41849 - Posted: 11 Mar 2012, 17:50:36 UTC
Last modified: 11 Mar 2012, 18:04:57 UTC

What kind of Beta testing is this really. Here as I have understood it, we were supposed to test stock AP 6.01, and stock MB v7 v6.97, but then when I join to do that, I find that people are running all kinds of older and (lunatics) apps with an app_info file. Not even compatible with what we are supposed to test before release to main.

What's the use then to say that we're testing stock AP 6.01 and stock MBv7, when in fact all kind of apps are running the workunits sent out to test AP6.01 and MB 6.97.

What's the value of the test data, if people aren't running the apps we're supposed to test?

Is this really a serious beta test place one might ask, since it seems as if people are crunching for credit here too, and not for testing what we were supposed test. No wonder it takes such a long time for the new apps to get into main, if only a few runs them in Beta, while the rest runs something else through the use of an app_info file.

Ah well, it's as easy to detach as it was to join, so no harm done I guess. If this is just a Beta test place by name only, and ruled by anarchy, where everyone runs what they see fit and gets most credit for, then a detach is on the horizon for my part anyhow.
WARNING!! "THIS IS A SIGNATURE", of the "IT MAY CHANGE AT ANY MOMENT" type. It may, or may not be considered insulting, all depending upon HOW SENSITIVE THE VIEWER IS, to certain inputs to/from the nervous system.
ID: 41849 · Report as offensive
Dave Stegner
Volunteer tester
Avatar

Send message
Joined: 23 Aug 11
Posts: 16
Credit: 74,238
RAC: 0
United States
Message 41850 - Posted: 11 Mar 2012, 18:17:37 UTC

If the project would like people to test AP V6.01, it would be nice if we could limit our machines to that, so we get something besides MB V7.

ID: 41850 · Report as offensive
Grumpy Swede
Volunteer tester
Avatar

Send message
Joined: 10 Mar 12
Posts: 1661
Credit: 12,808,212
RAC: 7,044
Sweden
Message 41851 - Posted: 11 Mar 2012, 18:25:46 UTC - in response to Message 41850.  
Last modified: 11 Mar 2012, 18:26:41 UTC

If the project would like people to test AP V6.01, it would be nice if we could limit our machines to that, so we get something besides MB V7.



Yes, but then the 6.01 should of course be tested with a compatible app (the one sent out automatically) and not some other app, run by using an app_info file.

I'm almost at a loss for words for how this Beta testing seems to be run.

"run whatever app you like, use an app_info file to stop the one meant to be tested (stock) from being sent to you"
WARNING!! "THIS IS A SIGNATURE", of the "IT MAY CHANGE AT ANY MOMENT" type. It may, or may not be considered insulting, all depending upon HOW SENSITIVE THE VIEWER IS, to certain inputs to/from the nervous system.
ID: 41851 · Report as offensive
1 · 2 · 3 · Next

Message boards : News : Astropulse 6.01 released for linux i686 and x86_64


 
©2019 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.