Refreshed Brook+ app added for testing.

Message boards : AstroPulse : Refreshed Brook+ app added for testing.
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 · Next

AuthorMessage
Grumpy Swede
Volunteer tester
Avatar

Send message
Joined: 10 Mar 12
Posts: 1700
Credit: 13,216,373
RAC: 0
Sweden
Message 45023 - Posted: 17 Feb 2013, 7:51:36 UTC
Last modified: 17 Feb 2013, 8:06:34 UTC

I was getting hundreds of those crappy B3_P1's again, that always only runs for a second or so. Too much blanking...

I did run a few of them, then aborted the download of all the rest. Why should I spend hours and hours of download time, and why in the name of something holy, in these times of bandwidth problems, and stalled downloads, haven't the project done something about those crappy B3_P1's? It's been going on for years. Wasting precious bandwidth on downloading WU's that only runs for a second or so, is not exactly doing something positive with the bandwidth issue.
ID: 45023 · Report as offensive
Profile Raistmer
Volunteer tester
Avatar

Send message
Joined: 18 Aug 05
Posts: 2423
Credit: 15,878,738
RAC: 0
Russia
Message 45026 - Posted: 17 Feb 2013, 9:24:14 UTC - in response to Message 45022.  

Greets to all

Was running 12.8 of AMD Catalyst and was getting errors when running the Cal version of the AP, but not the OpenCL version. Conducted a total clean out of the Catalyst Drivers and downgraded to Version 12.4, then I started getting valid results on both versions.

I am running a HD 5850, so really I should be doing the OpenCL version of the AP, but when pulling work off the server you get a mixture.

Using the new app_config.xml file that started working with Boinc 7.0.40 onwards.

Question to the admins, could it be feasible to go back to an app_info.xml file, so that you could select either CAL or OpenCL versions of AP tasks, till this is sorted out server side?

Are we still allowed to use app_info.xml file on BETA?

Just a few thoughts to think over.

Regards
Tazzduke

Running Win 7 x64, HD 1GB 5850, Boinc 7.0.52 x64, AMD Catalyst 12.4


If you completed few tasks on both OpenCL and Brook+ and see no issues the best is to stop doing AP on beta for now at all. Continue on SETI main and return to testing when there will be something to test. Currently - nothing really to test on AP side here.
ID: 45026 · Report as offensive
Profile tazzduke
Volunteer tester

Send message
Joined: 6 Jan 11
Posts: 14
Credit: 1,151,929
RAC: 0
Australia
Message 45027 - Posted: 17 Feb 2013, 9:51:37 UTC - in response to Message 45026.  

Greetings Raistmer

Okay, thanks for the reply. Will let the my cache of work empty out.

Regards
Tazzduke
ID: 45027 · Report as offensive
TRuEQ & TuVaLu
Volunteer tester
Avatar

Send message
Joined: 28 Jan 11
Posts: 619
Credit: 2,580,051
RAC: 0
Sweden
Message 45031 - Posted: 17 Feb 2013, 12:58:15 UTC
Last modified: 17 Feb 2013, 12:59:02 UTC

I have a theory why "my" comp with HD2600 doesn't recieve cal_ati ap tasks.

It now runs BM 7.0.28 and that has OpenCl detection.
Since HD2600 isn't OpenCl capable it does not qualify for the cal_ati tasks either.

In the past I ran BM 6.x.x something on that computor and then it worked with brook+ tasks.

Anyone running cal_ati on HD2600 with BM 7.x.x??
ID: 45031 · Report as offensive
TRuEQ & TuVaLu
Volunteer tester
Avatar

Send message
Joined: 28 Jan 11
Posts: 619
Credit: 2,580,051
RAC: 0
Sweden
Message 45142 - Posted: 11 Mar 2013, 22:01:41 UTC

Still no task for this computor.
Only cpu tasks.

http://setiweb.ssl.berkeley.edu/beta/hosts_user.php?userid=15865
ID: 45142 · Report as offensive
Claggy
Volunteer tester

Send message
Joined: 29 May 06
Posts: 1037
Credit: 8,440,339
RAC: 0
United Kingdom
Message 45143 - Posted: 11 Mar 2013, 22:30:59 UTC - in response to Message 45142.  

Still no task for this computor.
Only cpu tasks.

http://setiweb.ssl.berkeley.edu/beta/hosts_user.php?userid=15865

That user has never posted at Seti or Seti Beta, who knows what they have 'Use ATI GPU' set to, looking at their projects none of those projects have done any GPU work.

Claggy
ID: 45143 · Report as offensive
TRuEQ & TuVaLu
Volunteer tester
Avatar

Send message
Joined: 28 Jan 11
Posts: 619
Credit: 2,580,051
RAC: 0
Sweden
Message 45144 - Posted: 12 Mar 2013, 5:04:19 UTC - in response to Message 45143.  

Still no task for this computor.
Only cpu tasks.

http://setiweb.ssl.berkeley.edu/beta/hosts_user.php?userid=15865

That user has never posted at Seti or Seti Beta, who knows what they have 'Use ATI GPU' set to, looking at their projects none of those projects have done any GPU work.

Claggy


I've ran that computor since 4 years back under that name.
I just did an uncjeck of the cpu box since only the use ATI button is the only thing marked.

I had all boxes marked as I was told earlier. No difference.
I have ran aboy some 100's of brook+ ap's on that comp before.

But you guys might have enough ATI HD 2600XT cards that does the job I guess.
ID: 45144 · Report as offensive
BMJ
Volunteer tester

Send message
Joined: 6 Aug 11
Posts: 1
Credit: 63,643
RAC: 0
Sweden
Message 45145 - Posted: 12 Mar 2013, 5:07:14 UTC

And yes I, TRuEQ is here as well.

I didn't thought this needed to be done.
ID: 45145 · Report as offensive
William
Volunteer tester
Avatar

Send message
Joined: 14 Feb 13
Posts: 606
Credit: 588,843
RAC: 0
Message 45151 - Posted: 12 Mar 2013, 12:22:20 UTC - in response to Message 45145.  

And yes I, TRuEQ is here as well.

I didn't thought this needed to be done.

What, posting? If people had to post to get tasks, the project would either be empty or overrun with spam :D

You just confused Claggy by asking about a host that didn't seem to belong to you.

Ok, so the host has run Brook AP tasks before, but under boinc 6.x - since upgrading to boinc 7.x you've not gotten any? btw you should upgrade to 7.0.54 or so (might want to wait for .55) or you'll only get David's stadard 'does it do that in [latest alpha] too' on the bugrep.

Either boinc or the scheduler might need some tweaking for your case.

Have you checked whether you are actually requesting GPU work?
ID: 45151 · Report as offensive
TRuEQ & TuVaLu
Volunteer tester
Avatar

Send message
Joined: 28 Jan 11
Posts: 619
Credit: 2,580,051
RAC: 0
Sweden
Message 45160 - Posted: 13 Mar 2013, 16:09:45 UTC - in response to Message 45151.  

The box belongs to my mother in law.
She fancy's space exploration and alot of other science stuff of various kinds.
When I asked if I could run SETI on that computor she said of course. Do anything you like since you support if anything doesn't work right.

That worked very well earlier.
Nowadays I have moved to a different town which makes it a bit more troublesome to make changes to that computor.

I am also in the thought that it is BM 7. that with it's GPU detection and OpenCl detection that are what is not makes this to work. Brook+ wasn't a prio at the dev of BM 7 GPU detection I guess.

And for at the present time and for private reasons I won't bother with upgrading to a newer BM at that location. I will later on. No problem.

I am sure someone else has a 2600 card to check The new BM's that are under development.

If noone in the world has that.
please let me know and I'll do the upgrade a prio of mine.
ID: 45160 · Report as offensive
TRuEQ & TuVaLu
Volunteer tester
Avatar

Send message
Joined: 28 Jan 11
Posts: 619
Credit: 2,580,051
RAC: 0
Sweden
Message 45165 - Posted: 13 Mar 2013, 18:31:21 UTC - in response to Message 45151.  

And yes I, TRuEQ is here as well.

I didn't thought this needed to be done.

What, posting? If people had to post to get tasks, the project would either be empty or overrun with spam :D

You just confused Claggy by asking about a host that didn't seem to belong to you.

Ok, so the host has run Brook AP tasks before, but under boinc 6.x - since upgrading to boinc 7.x you've not gotten any? btw you should upgrade to 7.0.54 or so (might want to wait for .55) or you'll only get David's stadard 'does it do that in [latest alpha] too' on the bugrep.

Either boinc or the scheduler might need some tweaking for your case.

Have you checked whether you are actually requesting GPU work?


I just upgraded to .56 on my ATI(3 gpu's).
But that does't help BMJ's computor, I guess.
ID: 45165 · Report as offensive
TRuEQ & TuVaLu
Volunteer tester
Avatar

Send message
Joined: 28 Jan 11
Posts: 619
Credit: 2,580,051
RAC: 0
Sweden
Message 45594 - Posted: 16 Apr 2013, 20:30:14 UTC
Last modified: 16 Apr 2013, 20:32:20 UTC

I just upgraded BM to 7.0.62 on ths machine that goes under accountname BMJ
http://setiweb.ssl.berkeley.edu/beta/hosts_user.php?userid=15865

And it says driver 1.4.515 which is CAL number.

Message log says:

2013-04-16 17:28:28 | | CAL: ATI GPU 0: ATI Radeon HD 2600 (RV630) (CAL version 1.4.515, 256MB, 224MB available, 384 GFLOPS peak)

Running catalyst 12.8

Now all it needs is 1 task when it is turned on.
Which probebly will be during evening here in Sweden. About 18.00 and after, CET-1 i think it is...
ID: 45594 · Report as offensive
Profile Eric J Korpela
Volunteer moderator
Project administrator
Project developer
Project scientist
Avatar

Send message
Joined: 15 Mar 05
Posts: 1547
Credit: 27,183,456
RAC: 0
United States
Message 45614 - Posted: 20 Apr 2013, 20:36:17 UTC - in response to Message 45594.  

I'll see if I can figure out why you aren't getting anything by looking at the logs.
ID: 45614 · Report as offensive
Profile Raistmer
Volunteer tester
Avatar

Send message
Joined: 18 Aug 05
Posts: 2423
Credit: 15,878,738
RAC: 0
Russia
Message 45615 - Posted: 20 Apr 2013, 21:31:27 UTC - in response to Message 45614.  
Last modified: 20 Apr 2013, 21:31:37 UTC

I'll see if I can figure out why you aren't getting anything by looking at the logs.

Eric, could you enable Intel GPU support on SETI servers ?
ID: 45615 · Report as offensive
Profile Eric J Korpela
Volunteer moderator
Project administrator
Project developer
Project scientist
Avatar

Send message
Joined: 15 Mar 05
Posts: 1547
Credit: 27,183,456
RAC: 0
United States
Message 45628 - Posted: 24 Apr 2013, 3:02:32 UTC - in response to Message 45615.  

Probably. I'll try to compile new schedulers tomorrow including some modifications of my own.
ID: 45628 · Report as offensive
Profile Eric J Korpela
Volunteer moderator
Project administrator
Project developer
Project scientist
Avatar

Send message
Joined: 15 Mar 05
Posts: 1547
Credit: 27,183,456
RAC: 0
United States
Message 45631 - Posted: 25 Apr 2013, 4:35:07 UTC - in response to Message 45628.  

As you can tell it took me more that 24 hours to get it right. Still hoping for tomorrow.
ID: 45631 · Report as offensive
Urs Echternacht
Volunteer tester
Avatar

Send message
Joined: 18 Jan 06
Posts: 1038
Credit: 18,734,730
RAC: 0
Germany
Message 46140 - Posted: 30 May 2013, 21:59:39 UTC
Last modified: 30 May 2013, 22:00:28 UTC

Well, got my first result from HD 2600Pro using the new r1854 Brook+ AP app. Sadly that zero blanked wu finished with a result overflow after 24 hours, so still waiting for the first APR usable one.
_\|/_
U r s
ID: 46140 · Report as offensive
Profile Eric J Korpela
Volunteer moderator
Project administrator
Project developer
Project scientist
Avatar

Send message
Joined: 15 Mar 05
Posts: 1547
Credit: 27,183,456
RAC: 0
United States
Message 46142 - Posted: 30 May 2013, 23:27:27 UTC - in response to Message 45615.  
Last modified: 30 May 2013, 23:35:28 UTC

Intel GPU support should now be functioning on both beta and main.
ID: 46142 · Report as offensive
Profile Raistmer
Volunteer tester
Avatar

Send message
Joined: 18 Aug 05
Posts: 2423
Credit: 15,878,738
RAC: 0
Russia
Message 46143 - Posted: 31 May 2013, 7:09:37 UTC - in response to Message 46142.  

Intel GPU support should now be functioning on both beta and main.

Thanks, will check.
ID: 46143 · Report as offensive
Profile Raistmer
Volunteer tester
Avatar

Send message
Joined: 18 Aug 05
Posts: 2423
Credit: 15,878,738
RAC: 0
Russia
Message 46148 - Posted: 31 May 2013, 22:08:14 UTC - in response to Message 46143.  
Last modified: 31 May 2013, 22:11:36 UTC

Intel GPU support should now be functioning on both beta and main.

Thanks, will check.


yes, it works on SETI main now. My host asks and recives work for Intel OpenCL AP.

EDIT: there is no separate app version on host's version table page though.

EDIT2: and server thinks it allocates all tasks for CPU. So, 100 tasks limit used. Host downloaded 100 AP tasks for Intel GPU and refuses to download anything for CPU now.
ID: 46148 · Report as offensive
Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 · Next

Message boards : AstroPulse : Refreshed Brook+ app added for testing.


 
©2020 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.