Deprecated: Function get_magic_quotes_gpc() is deprecated in /disks/centurion/b/carolyn/b/home/boincadm/projects/beta/html/inc/util.inc on line 663
"Postponed - memory error"

"Postponed - memory error"

Message boards : SETI@home Enhanced : "Postponed - memory error"
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile TimeLord04
Volunteer tester
Avatar

Send message
Joined: 11 Dec 06
Posts: 1980
Credit: 408,369
RAC: 0
United States
Message 53504 - Posted: 9 Jan 2015, 2:11:07 UTC

I've been getting strange work units from Beta on both of my crunchers. The units crunch for five seconds; then, stop stating "Postponed...memory error." I end up having to abort them; because they won't crunch.

They've ranged from CUDA23 to CUDA42 WUs; and just won't crunch. Anyone else having these issues??? (Problem started yesterday, 1-7-2015.)


TL
TimeLord04
Have TARDIS, will travel...
Come along K-9!
Join Calm Chaos
ID: 53504 · Report as offensive
Claggy
Volunteer tester

Send message
Joined: 29 May 06
Posts: 1037
Credit: 8,440,339
RAC: 0
United Kingdom
Message 53505 - Posted: 9 Jan 2015, 5:00:58 UTC - in response to Message 53504.  

ID: 53505 · Report as offensive
Rob Smith
Volunteer moderator
Volunteer tester

Send message
Joined: 21 Nov 12
Posts: 1015
Credit: 5,459,295
RAC: 0
United Kingdom
Message 53516 - Posted: 11 Jan 2015, 15:07:00 UTC
Last modified: 11 Jan 2015, 15:21:39 UTC

I've just noticed that I have a small group of WU that are reporting the same problem.
They are in a group from 10fe09ab4848 & 10fe09ab1847, which doesn't appear to be the same group as those being reported on main.
They run for a few seconds then stall with the status message "Postponed: Cuda runtime, memory related failure, threadsafe temporary Exit". All are assigned to run as cuda42 tasks.
They run for typically 3 seconds, stop and sit around for a bit, then restart from 0 seconds elapsed, ~00:18:50 remaining.
ID: 53516 · Report as offensive
Claggy
Volunteer tester

Send message
Joined: 29 May 06
Posts: 1037
Credit: 8,440,339
RAC: 0
United Kingdom
Message 53517 - Posted: 11 Jan 2015, 16:14:18 UTC - in response to Message 53516.  
Last modified: 11 Jan 2015, 16:15:05 UTC

I've just noticed that I have a small group of WU that are reporting the same problem.
They are in a group from 10fe09ab4848 & 10fe09ab1847, which doesn't appear to be the same group as those being reported on main.
They run for a few seconds then stall with the status message "Postponed: Cuda runtime, memory related failure, threadsafe temporary Exit". All are assigned to run as cuda42 tasks.
They run for typically 3 seconds, stop and sit around for a bit, then restart from 0 seconds elapsed, ~00:18:50 remaining.

Check their stderr.txt's, you'll find them in the slots assigned to those Wu's, it'll probably say:

Error on launch (ac_reducePartial<<<grid3, block3,blksize*sizeof(float3)>>>( (float *)dev_AutoCorrIn, dev_ac_partials )), file c:/[Projects]/__Sources/sah_v7_opt/Xbranch/client/cuda/cudaAcc_autocorr.cu, line 200: invalid configuration argument


Claggy
ID: 53517 · Report as offensive

Message boards : SETI@home Enhanced : "Postponed - memory error"


 
©2022 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.