BOINC runtime error

Questions and Answers : Unix/Linux : BOINC runtime error
Message board moderation

To post messages, you must log in.

AuthorMessage
kklatt

Send message
Joined: 19 Apr 99
Posts: 1
Credit: 57,446,372
RAC: 27,719
United States
Message 1982245 - Posted: 26 Feb 2019, 2:26:47 UTC

I build boinc on Gentoo linux, just upgraded to the gcc version 8. Running boincmgr issues the following runtime error.

Fatal Error: Mismatch between the program and library build versions detected.
The library used 3.0 (wchar_t,compiler with C++ ABI 1010,wx containers,compatible with 2.8),
and your program used 3.0 (wchar_t,compiler with C++ ABI 1013,wx containers,compatible with 2.8).
ID: 1982245 · Report as offensive

Questions and Answers : Unix/Linux : BOINC runtime error


 
©2020 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.