Just reloaded BOINC and SETI shows not usable version v8

Questions and Answers : Unix/Linux : Just reloaded BOINC and SETI shows not usable version v8
Message board moderation

To post messages, you must log in.

AuthorMessage
Peter Martin

Send message
Joined: 21 May 15
Posts: 1
Credit: 455,125
RAC: 350
Message 1984619 - Posted: 11 Mar 2019, 22:47:10 UTC

Running Xubuntu 18.x on AMD64 with 32GB ram. Just saw that notification and not sure how to get it to have the correct version, or whatever it needs to continue.
Pete
ID: 1984619 · Report as offensive
Profile Keith Myers Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 29 Apr 01
Posts: 11484
Credit: 1,159,386,406
RAC: 859,196
United States
Message 1984879 - Posted: 13 Mar 2019, 2:04:01 UTC - in response to Message 1984619.  

Are you starting to reuse a computer that was attached to BOINC many years ago? That message would be probable if you were attached to BOINC V7 in the past and are trying to use it for BOINC V8.

You should be using the current V8 version of BOINC which is 7.9.3 from the *buntu repositories.

Can you post the first 30 lines of the Event Log after first startup of BOINC? We could better understand from the messages what BOINC is complaining about.

It could be a simple matter of your project preferences not matching the hardware you have installed.
Seti@Home classic workunits:20,676 CPU time:74,226 hours

A proud member of the OFA (Old Farts Association)
ID: 1984879 · Report as offensive

Questions and Answers : Unix/Linux : Just reloaded BOINC and SETI shows not usable version v8


 
©2020 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.