Linux Mint 19.1 Cinnamon Upgrade

Questions and Answers : Unix/Linux : Linux Mint 19.1 Cinnamon Upgrade
Message board moderation

To post messages, you must log in.

AuthorMessage
Michael Rabasa
Avatar

Send message
Joined: 28 Oct 10
Posts: 11
Credit: 13,551,624
RAC: 17,528
United States
Message 1985939 - Posted: 19 Mar 2019, 7:08:26 UTC

Hello!

I'm considering upgrading my Linux system from Linux Mint 18.3 to Linux Mint 19.1. Is there anything I need to do with the Seti program on my system before I upgrade? Or will all the information transfer over to the new version?

Thanks in advance,

Michael Rabasa
ID: 1985939 · Report as offensive
Profile Keith Myers Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 29 Apr 01
Posts: 11516
Credit: 1,159,723,109
RAC: 549,956
United States
Message 1985940 - Posted: 19 Mar 2019, 8:06:42 UTC - in response to Message 1985939.  

As far as what I've read there should no issues. I thought maybe it had too new a kernel but it looks like it ships with 4.15 which is fine. That is what is in Ubuntu 18.04 LTS which a lot of people have been running for a long time with no issues. I read in other project forums of issue with the newest 5.0 kernel. So I checked here https://linuxmint.com/rel_tessa_cinnamon_whatsnew.php You should be fine.
Seti@Home classic workunits:20,676 CPU time:74,226 hours

A proud member of the OFA (Old Farts Association)
ID: 1985940 · Report as offensive
Michael Rabasa
Avatar

Send message
Joined: 28 Oct 10
Posts: 11
Credit: 13,551,624
RAC: 17,528
United States
Message 1986286 - Posted: 21 Mar 2019, 3:10:25 UTC - in response to Message 1985940.  

Excellent! Thank you.
ID: 1986286 · Report as offensive
Profile tullio
Volunteer tester

Send message
Joined: 9 Apr 04
Posts: 7961
Credit: 2,930,476
RAC: 171
Italy
Message 1986998 - Posted: 25 Mar 2019, 4:54:12 UTC
Last modified: 25 Mar 2019, 4:54:57 UTC

I am running SuSE linux Tumbleweed development version with kernel 5.0.2 on a Virtual Machine on a Windows 10 host and I find no problem with Einstein@home tasks. Unfortunately the 7.14.2 Boinc Manager does not work in Tumbleweed while it worked in Leap 15.0, so I cannot run SETI@home and other projects. Leap was updated by SuSE to Tumbleweed without any warning, it seemed only an update of 15.0.
Tullio
ID: 1986998 · Report as offensive

Questions and Answers : Unix/Linux : Linux Mint 19.1 Cinnamon Upgrade


 
©2020 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.