An odd Problem

Questions and Answers : Unix/Linux : An odd Problem
Message board moderation

To post messages, you must log in.

AuthorMessage
John Gifford

Send message
Joined: 26 Oct 05
Posts: 2
Credit: 4,069,043
RAC: 418
United Kingdom
Message 1996472 - Posted: 2 Jun 2019, 21:27:31 UTC

I don't know if anyone else has had this, if so please let me know if and how you sorted it out.
One of the laptops that I use to run Linux Mint with Boinc on processing Seti units is not creating any Boinc_Task_state.xml in the slots folders. I don't know if this is a duff download of the workunits or something wrong with the install of Boinc. I've tried aborting a couple of units with no success as when the new ones kick in, still no xml file. The other PCs I run are working fine, but this one zip! Every other file is there and it at least appears to work normally, apart from the fact that if I restart the computer the WU starts from the beginning again as it hasn't saved any checkpoint to start from. I've also written a monitoring webpage app in php capable of scanning a network for clients, it reads that particular file for progress reports, so this client shows 0.00% progress.
Do I uninstall/reinstall the client software or is there an easy fix I can put in instead?
ID: 1996472 · Report as offensive

Questions and Answers : Unix/Linux : An odd Problem


 
©2020 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.