Graphic issues

Questions and Answers : Preferences : Graphic issues
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile Colin Evans

Send message
Joined: 23 Jan 01
Posts: 3
Credit: 1,322,443
RAC: 4
United Kingdom
Message 2035663 - Posted: 4 Mar 2020, 13:07:02 UTC

All of a sudden Seti has stopped showing me my custom Graphics ?
I had a custom picture as a back base and the lower tray showed coloured rectangles
Now the lower tray is completely empty and no custom graphics
Please could someone advise me?
I would show an image but sadly I don't think you have made that very easy to do.
with thanks
[/url]
ID: 2035663 · Report as offensive
Profile Jord
Volunteer tester
Avatar

Send message
Joined: 9 Jun 99
Posts: 15182
Credit: 4,362,181
RAC: 3
Netherlands
Message 2035694 - Posted: 4 Mar 2020, 14:27:01 UTC - in response to Message 2035663.  

Well, first off, you run some of the work on your Intel GPU. Tasks run on the GPU don't have graphics whatsoever. GPU apps lack a graphics app, only the CPU app has a graphics app. That said, if your output to screen is also done via the Intel GPU, it's possible the GPU got new drivers in via Windows Update and that these broke your screen saver. Has happened before, usually with Intel GPUs.

If you want to show an image, you will have to post it onto an external site and then link to here. Or use DropBox.
If you want to go the external site route, a good site - an anonymous as well if need be - is https://gofile.io/?t=welcome
ID: 2035694 · Report as offensive

Questions and Answers : Preferences : Graphic issues


 
©2021 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.